Kristian Jensen

Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
  • in reply to: Transfering files using ubuntu #5354
    Author Image
    Kristian Jensen

    Thank you Anders.
    The info in the link solved the issue and worked perfectly. I can now ssh to the brick as well as transfer files using scp.

    I ammended the ‘/etc/network/interfaces’ file (remember to open the file as root) by adding ‘iface usb0 inet dhcp’. (I tried without the ammendment but the system them gave an errror message stating ‘Ignoring unknown interface usb0=usb0’ when issuing the next command.

    ‘sudo ifup usb0’

    et voilá… my linux machine was issued an ip of and I could now contact the brick via ip

    Note: It looks like ‘sudo ifdown usb0’ must be issued when disconnecting the brick and before reconnecting. Otherwise it will not reconnect and will issue a message ‘ifup: interface usb0 already configured’.
    But running ‘sudo ifdown usb0’ and then ‘sudo ifup usb0’ will reconnect.

    Once again thank you for the help and I am looking forward to experimenting with Monobrick coding.

Viewing 1 post (of 1 total)
Posted in

Make a donation