Streaming does not work

HomeForumsMonoBrick Communication LibraryStreaming does not work

This topic contains 5 replies, has 2 voices, and was last updated by Author Image Anders Søborg 3 years, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3679
    Author Image
    Erik Stomp
    Participant

    Hello,
    sorry for my bad English, i’m German :)
    I have tryed to Stream with the Tunnel for Android, but always the VLC-Player shows nothing.
    I have tryed it over a Router and over a Hotspot. Other Commands (Motor…) works. The firewall on the Computer is off.
    Many greetings
    Erik Stomp

    #3690
    Author Image
    Anders Søborg
    Key Master

    Hi

    Thanks for trying MonoBrick!

    What error are you getting? Try to tell in details what you have done!

    Anders

    #3709
    Author Image
    Erik Stomp
    Participant

    Hello,
    when i press the Stream-Button under the register “Tunnel” VLC start, and in the log of the Phone stand “Streaming started”. But VLC show nothing. After about 10 seconds VLC close automatic. In the Phone log stand then twice “Stream stopped”
    I hope you can understand my English, and a happy new year 2014
    Erik Stomp

    #3713
    Author Image
    Anders Søborg
    Key Master
    #3716
    Author Image
    Erik Stomp
    Participant

    The Streaming Option is on. I have tryed it over a Hotspot but it didn’t work either.

    #3718
    Author Image
    Anders Søborg
    Key Master

    Disable your firewall and try to use wireshark to see if you receive any UDP data from the phone.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Posted in

Make a donation