Samuel Otero

Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • in reply to: Communication via wifi on ev3 #5442
    Author Image
    Samuel Otero
    Participant

    I just needed to say that this post is so f** good. Good information here. Thank you for sharing guys.

    in reply to: Cannot change Xamarin Active Runtime #5380
    Author Image
    Samuel Otero
    Participant

    At first I imagined that this was the problem, but Xamarin wont let me to add Mono Runtime at that screen so I thought that this was not the problem then.

    Today I re-opened Xamarin and it ask me to update itself. I updated Xamarin to the last version, unistalled Mono, re-installed it again and it appeared then in that list of .Net runtimes.

    Now it is running flawless. Steffeler, thank you so much. I really, really appreciate your answer.

    • This reply was modified 7 years, 9 months ago by Author ImageSamuel Otero.
    in reply to: Cannot change Xamarin Active Runtime #5331
    Author Image
    Samuel Otero
    Participant

    :/ but it is specified already as the default at Xamarin…

    Image

    Should I specify that in other place?

    Sorry if I’m bothering too much. Have a nice one.

    • This reply was modified 7 years, 10 months ago by Author ImageSamuel Otero.
    in reply to: Cannot change Xamarin Active Runtime #5327
    Author Image
    Samuel Otero
    Participant

    Ok, I think I found a solution. Now what I need is your feedback, in order to know if I can continue working like this, or you will not recommend what I did, for some reason.

    I just went to the project option, and changed the Target Runtime, from Mono / .Net 4.5 to Mono / .Net 3.5 and now it seems to work, or at least, I can run it with “Mono Soft Debugger fro Monobrick”.

    Setting changed:

    Now when I run it, it shows and error saying that InfoDialog class doesn’t have a constructor accepting just two arguments, but that’s fine, as the definition of the constructor at the class, clearly shows that it waits for 3 arguments.

    I will be waiting some feedback from your part, in order to know if it is ok to develop with this settings.

    Thank you Anders!

    in reply to: Cannot change Xamarin Active Runtime #5326
    Author Image
    Samuel Otero
    Participant

    Any help?????

    in reply to: Cannot change Xamarin Active Runtime #5325
    Author Image
    Samuel Otero
    Participant

    I did, and nothing changed. I was able to run the Hello World and everything, but no option appears to change the runtime. Perhaps I should try to downgrade Xamarin in some way? Are you able to change runtimes as you show in your tutorial using the last version of Xamarin? Windows 8.1 64bits? What about the framework target? It has anything to do with it? I’m just trying to pass this obstacle, cuz I really want to get into this.

    in reply to: Cannot change Xamarin Active Runtime #5321
    Author Image
    Samuel Otero
    Participant

    Yes sir, I did. Downloaded and re-installed just in case from here: http://www.mono-project.com/download/#download-win

    I don’t know what’s wrong. The option just doesn’t appear. Just in case it helps, I am running Xamarin Studio 5.7.2 version in a Windows 8.1 64 bits OS.

    Damn… any help??? 🙁

    • This reply was modified 7 years, 10 months ago by Author ImageSamuel Otero.
Viewing 7 posts - 1 through 7 (of 7 total)
Posted in

Make a donation