SoundExample doesn't work

HomeForumsMonoBrick EV3 FirmwareSoundExample doesn't work

This topic contains 1 reply, has 2 voices, and was last updated by Author Image Anders Søborg 3 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4044
    Author Image
    aboerzel
    Participant

    Hi,
    I want to test the new monoev3-master firmware from github, because I need to play wav files for my project.
    But the SoundExample doesn’t work – I can’t hear anything.

    Do I need to update to the monoev3image-master from github too? And is there a short documentation available how to install the monoev3image-master on the sd card? I only found a documentation how to create a sd card from an image-file.

    For help I would be very grateful!

    #4052
    Author Image
    Anders Søborg
    Key Master

    Hi

    Sorry but sound support has not yet been fully implemented… the master branch is for development – so you might find things that are not working or being developed. Actually if you know how to fix the current issue fell free to help out!

    Do I need to update to the monoev3image-master from github too?

    No need to update/create a new image at this point. But once we release a new version of the dll a new image will also be available..

    And is there a short documentation available how to install the monoev3image-master on the sd card?

    No sorry – but we might add this in the future…

    Anders

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Posted in

Make a donation