Problems downloading firmware

HomeForumsMonoBrick EV3 FirmwareProblems downloading firmware

This topic contains 0 replies, has 1 voice, and was last updated by Author Image David Jones 3 years ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #4604
    Author Image
    David Jones
    Participant

    Hello,

    I have not been able to download and unpack the firmware. I get an error when I try to extract / unzip the archive. It appears to download completely (147 MB or something like that), though the file in the archive only reports as 25 KB in size. Sometimes it’s an “unexpected end of file” error.

    I tried downloading the three different sizes of firmware, I tried downloading on Linux and on Windows. I tried FireFox and Chrome browsers.

    Is there any remote possibility that there is something wrong with the source files? Or perhaps there is an alternative download source?

    Many thanks for any help you could offer to assist me. This software looks very promising!

    DJones

    • This topic was modified 3 years ago by Author Image David Jones.
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Posted in

Make a donation