monobrick firmware for HW V0.60?

HomeForumsMonoBrick EV3 Firmwaremonobrick firmware for HW V0.60?

This topic contains 2 replies, has 2 voices, and was last updated by Author Image Anders Søborg 2 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5364
    Author Image
    Damir Lisak
    Participant

    Is the monobrick firmware compatible with the Hardwareversion V0.60 of EV3?
    I installed the monobrick firmware on different SD-Cards but the EV3 always boots with the original LEGO Firmware V1.06H inside. Also i tried to boot with http://www.ev3dev.org/ – the same problem.
    Does anybody have experience with this Hardware-Version?

    #5365
    Author Image
    Damir Lisak
    Participant

    I have solved the problem by writing the SD-Card with the Image-Writer under Windows.
    The tries before were under ubuntu 12.10 by using the dd-command.
    I really don’t know why the dd-command didn’t worked.

    Regards
    Damir Lisak

    #5366
    Author Image
    Anders Søborg
    Key Master

    Hi Damir

    Great that you where able to solve the problem. I hope you enjoy MonoBrick…

    /Anders

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Posted in

Make a donation