Gyro readings corrupted!

HomeForumsMonoBrick EV3 FirmwareGyro readings corrupted!

This topic contains 21 replies, has 3 voices, and was last updated by Author Image Anders Søborg 3 years, 10 months ago.

Viewing 7 posts - 16 through 22 (of 22 total)
  • Author
    Posts
  • #4161
    Author Image
    544449
    Participant

    Hey,
    I tried your new commit, but now it seems it updates like twice per second.

    (I copied new MonoBrickFirmware.dll)

    Attachments:
    You must be logged in to view attached files.
    #4163
    Author Image
    Anders Søborg
    Key Master

    Hi

    But I did not update the download link yet… you need to get the update from GIT. I don’t know what it is that you are seeing…

    Anders

    #4165
    Author Image
    Jošt Novak
    Participant

    Hello,

    it is true! Pulled latest sources and tested them. Gyro output now changes only twice per second (roughly). I am afraid you have created yet another bug!

    Regards,
    Novak Jost

    #4166
    Author Image
    Anders Søborg
    Key Master

    Hmm I will have a look at strait away…

    Anders

    #4167
    Author Image
    Anders Søborg
    Key Master

    Hi again

    A fix has been committed to GIT. There was no error on port 1 but errors on port 2,3 and four. Sorry for that…

    Anders

    #4168
    Author Image
    Jošt Novak
    Participant

    tested, works

    Thanks for support again!

    Regards,
    Novak Jost

    #4169
    Author Image
    Anders Søborg
    Key Master

    Hi

    Great…

    Anders

Viewing 7 posts - 16 through 22 (of 22 total)

You must be logged in to reply to this topic.

Posted in

Make a donation