Connection problems with WNA1100

HomeForumsMonoBrick EV3 FirmwareConnection problems with WNA1100

This topic contains 4 replies, has 2 voices, and was last updated by Author Image Kjell Helgesen 3 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3851
    Author Image
    Kjell Helgesen
    Participant

    Hi guys! Norway calling.

    Thank you for this great firmware to the EV3! I use Visual Studio 2010 and C# for developing programs for the EV3. Everything works great! But it’s pretty cumbersome transferring a program to the Brick via the SD card. I have a WNA1100 and I can connect to the wireless network when using the standard firmware of the EV3 but sadly not with your MonoBrick firmware.
    SSID: ev3, no password and no encryption.
    When the message “Connecting to WiFi Network Please Wait” is displayed on the brick the blue LED on the WNA1100 lights up once for about a second and after 30 seconds or something “Failed to connect to WiFi Network” is displayed.
    Any ideas?

    Kind regards
    Kjell Helgesen

    #3860
    Author Image
    Anders Søborg
    Key Master

    Hi Kjell

    Great to hear that you are enjoying the first release of the firmware. We are working on getting USB support so transfering programs can be made easy for people without a WiFi connection. But for now let us try to fix your problem.

    Please be aware that WiFi networks SSID’s and passwords are case sensitive. If you are still not able to get a working connection try to enable encryption with WPA2 (and password) – this is how I am using it so this should definitely work… please post the results of your test so we can fix potential bugs.

    Anders

    #3862
    Author Image
    Kjell Helgesen
    Participant

    YESS!

    With WPA2 encryption enabled and a password it most certainly works!
    And I have testet uploading a program with WinSCP. Absolute fabolous.
    Now we’re talking!

    Thank you for all your help Anders :-)

    Kjell H.

    #3863
    Author Image
    Anders Søborg
    Key Master

    Hi Kjell

    Thanks a lot for finding a bug….

    Anders

    #3864
    Author Image
    Kjell Helgesen
    Participant

    My pleasure!

    If you want some help with the beta-testing of the new USB-functionality, I’ll be glad to be of assistance :-)
    Have a nice day.

    Kjell H.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Posted in

Make a donation